<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><script data-cfasync="false" id="ao_optimized_gfonts_config" type="text/javascript">WebFontConfig={google:{families:["Source Sans Pro:400,300,400italic,600,600italic,700,700italic,300italic,200","Crimson Text:400,600,700"] },classes:false, events:false, timeout:1500};</script><link type="text/css" media="all" href="https://www.thethirdpole.net/wp-content/cache/autoptimize/3/css/autoptimize_cfcd8703447c53059b17eabadde0e446.css" rel="stylesheet" /><title>Best of 2019: The Ganga and its people | The Third PoleThe Third Pole</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.thethirdpole.net/xmlrpc.php" /><link rel="shortcut icon" href="https://www.thethirdpole.net/wp-content/themes/jeo/img/favicon.ico" type="image/x-icon" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thethirdpole.net/en/#organization","name":"The Third Pole","url":"https://www.thethirdpole.net/en/","sameAs":["https://www.facebook.com/thethirdpole/","https://twitter.com/third_pole"],"logo":{"@type":"ImageObject","@id":"https://www.thethirdpole.net/en/#logo","url":"https://www.thethirdpole.net/wp-content/uploads/sites/3/2018/10/Logo.jpg","width":500,"height":326,"caption":"The Third Pole"},"image":{"@id":"https://www.thethirdpole.net/en/#logo"}},{"@type":"WebSite","@id":"https://www.thethirdpole.net/en/#website","url":"https://www.thethirdpole.net/en/","name":"The Third Pole","description":"Understanding Asia&#039;s Water Crisis","publisher":{"@id":"https://www.thethirdpole.net/en/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thethirdpole.net/en/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/#primaryimage","url":"https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga1.jpg","width":1020,"height":680},{"@type":"WebPage","@id":"https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/#webpage","url":"https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/","inLanguage":"en-US","name":"Best of 2019: The Ganga and its people | The Third Pole","isPartOf":{"@id":"https://www.thethirdpole.net/en/#website"},"primaryImageOfPage":{"@id":"https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/#primaryimage"},"datePublished":"2020-01-02T07:00:16+00:00","dateModified":"2019-12-28T12:30:40+00:00"},{"@type":"Article","@id":"https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/#article","isPartOf":{"@id":"https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/#webpage"},"author":{"@id":"https://www.thethirdpole.net/en/#/schema/person/6a8d0494b9f3bb67fb47f693184ac656"},"headline":"Best of 2019: The Ganga and its people","datePublished":"2020-01-02T07:00:16+00:00","dateModified":"2019-12-28T12:30:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/#webpage"},"publisher":{"@id":"https://www.thethirdpole.net/en/#organization"},"image":{"@id":"https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/#primaryimage"},"articleSection":"Photo Gallery"},{"@type":["Person"],"@id":"https://www.thethirdpole.net/en/#/schema/person/6a8d0494b9f3bb67fb47f693184ac656","name":"omairahmad","image":{"@type":"ImageObject","@id":"https://www.thethirdpole.net/en/#authorlogo","url":"https://secure.gravatar.com/avatar/7bc5510f1c49fb90c61bb320339d6cdd?s=96&d=mm&r=g","caption":"omairahmad"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//www.thethirdpole.net' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Third Pole &raquo; Feed" href="https://www.thethirdpole.net/en/feed/" /><link rel="alternate" type="application/rss+xml" title="The Third Pole &raquo; Comments Feed" href="https://www.thethirdpole.net/en/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Third Pole &raquo; Best of 2019: The Ganga and its people Comments Feed" href="https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thethirdpole.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=bcc16f1f0b570ffd39e6acff0f77e615"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='jquery-ui-smoothness-css'  href='//code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css?ver=bcc16f1f0b570ffd39e6acff0f77e615' type='text/css' media='all' /> <!--[if lte IE 8]><link rel='stylesheet' id='leaflet-ie-css'  href='https://www.thethirdpole.net/wp-content/themes/jeo/lib/leaflet/leaflet.ie.css?ver=bcc16f1f0b570ffd39e6acff0f77e615' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://www.thethirdpole.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_3d3a8c0cfb6264d7790fa45022d273a8.js?ver=1.1'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_511fa7d62f7d98d0e162dfbd21bee024.js?ver=0.0.1'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_ace7a22aba2e9521fb28c638e57a3d10.js?ver=0.0.2'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/themes/JEO-Newsroom-thirdpole/lib/photoswipe/photoswipe.min.js?ver=bcc16f1f0b570ffd39e6acff0f77e615'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/themes/JEO-Newsroom-thirdpole/lib/photoswipe/photoswipe-ui-default.min.js?ver=bcc16f1f0b570ffd39e6acff0f77e615'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/themes/JEO-Newsroom-thirdpole/lib/chosen/chosen.jquery.min.js?ver=bcc16f1f0b570ffd39e6acff0f77e615'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_05beb64ffc0ced33ef23d8e5260e6494.js?ver=3.15.10'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_97d23b8c17ab2d86fcf4092ef0a69e35.js?ver=2.2.1'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>var jeo_localization = {"ajaxurl":"https:\/\/www.thethirdpole.net\/wp-admin\/admin-ajax.php?lang=en","ssl":"1","more_label":"More"};
var jeo_settings = {"mapbox_access_token":"pk.eyJ1IjoidGhldGhpcmRwb2xlIiwiYSI6ImNLSWVDcWsifQ.vVx5f1hjIvHBeSpaY3NUkQ"};</script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_8dbc122b096d2a641a9e6a157249e649.js?ver=0.4.5'></script> <script type='text/javascript'>var jeo_groups = {"ajaxurl":"https:\/\/www.thethirdpole.net\/wp-admin\/admin-ajax.php?lang=en","more_label":"More"};</script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_eb34cb27778dbba6f66fdcdcf973f1b7.js?ver=0.2.7'></script> <script type='text/javascript'>var jeo_labels = {"search_placeholder":"Find a location","results_title":"Results","clear_search":"Close search","not_found":"Nothing found, try something else."};</script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_7b0bcee27ab589d965fcae059f5cfde7.js?ver=0.0.5'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_c9d080ddc23a829c723faefc4cf2795f.js?ver=0.0.7'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_d0b25308e3a9e9902812b5958b0415ff.js?ver=0.1.3'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_94156b381156b6127dc6f53ac53cdadd.js?ver=0.0.9'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_b9b31ac3e91660f1ed30ee3f38c62674.js?ver=0.1.0'></script> <link rel='https://api.w.org/' href='https://www.thethirdpole.net/en/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thethirdpole.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thethirdpole.net/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.thethirdpole.net/en/?p=28753' /><link rel="alternate" type="application/json+oembed" href="https://www.thethirdpole.net/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thethirdpole.net%2Fen%2F2020%2F01%2F02%2Fbest-of-2019-the-ganga-and-its-people%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thethirdpole.net/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thethirdpole.net%2Fen%2F2020%2F01%2F02%2Fbest-of-2019-the-ganga-and-its-people%2F&#038;format=xml" /><link hreflang="en" href="https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/" rel="alternate" /><link hreflang="ne" href="https://www.thethirdpole.net/ne/2020/01/02/best-of-2019-the-ganga-and-its-people/" rel="alternate" /><link hreflang="hi" href="https://www.thethirdpole.net/hi/2020/01/02/best-of-2019-the-ganga-and-its-people/" rel="alternate" /><link hreflang="bn" href="https://www.thethirdpole.net/bn/2020/01/02/best-of-2019-the-ganga-and-its-people/" rel="alternate" /><link hreflang="ur" href="https://www.thethirdpole.net/ur/2020/01/02/best-of-2019-the-ganga-and-its-people/" rel="alternate" /><link hreflang="x-default" href="https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/" rel="alternate" /><meta name="generator" content="qTranslate-XT 3.6.2" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><meta property="og:type" content="article" /><meta property="og:title" content="Best of 2019: The Ganga and its people" /><meta property="og:url" content="https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/" /><meta property="og:description" content="Travelling by foot along the Ganga, Siddharth Agarwal documents how the river is an intrinsic part of the life of the people that live beside it" /><meta property="article:published_time" content="2020-01-02T07:00:16+00:00" /><meta property="article:modified_time" content="2019-12-28T12:30:40+00:00" /><meta property="og:site_name" content="The Third Pole" /><meta property="og:image" content="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga1.jpg" /><meta property="og:image:width" content="1020" /><meta property="og:image:height" content="680" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@third_pole" /><meta name="twitter:site" content="@third_pole" /><meta name="twitter:text:title" content="Best of 2019: The Ganga and its people" /><meta name="twitter:image" content="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga1.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://www.thethirdpole.net/wp-content/uploads/sites/3/2016/11/The-Third-Pole-87x87.jpg" sizes="32x32" /><link rel="icon" href="https://www.thethirdpole.net/wp-content/uploads/sites/3/2016/11/The-Third-Pole-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.thethirdpole.net/wp-content/uploads/sites/3/2016/11/The-Third-Pole-300x300.jpg" /><meta name="msapplication-TileImage" content="https://www.thethirdpole.net/wp-content/uploads/sites/3/2016/11/The-Third-Pole-300x300.jpg" /> <script>var gadwpDnt = false;
var gadwpProperty = 'UA-32776207-1';
var gadwpDntFollow = true;
var gadwpOptout = true;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-32776207-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');</script> <script data-cfasync="false" id="ao_optimized_gfonts_webfontloader" type="text/javascript">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-28753 single-format-standard en-US"><header id="masthead"><div><div class="site-meta"><h1 class="has-logo"> <a href="https://www.thethirdpole.net/en/" title="The Third Pole"> The Third Pole <img src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2016/05/new_header1_.jpg" alt="The Third Pole" /> </a></h1></div><div class="top-nav"><form role="search" method="get" id="searchform" action="https://www.thethirdpole.net/en/"><div> <input type="text" name="s" id="s" placeholder="Search here..." value="" /></div></form><nav id="socialnav"> <a href="https://www.facebook.com/thethirdpole" rel="external" title="Facebook" class="icon icon-facebook"></a> <a href="https://twitter.com/third_pole" rel="external" title="Twitter" class="icon icon-twitter"></a></nav><nav id="langnav"><ul class="language-chooser language-chooser-text qtranxs_language_chooser" id="qtranslate-chooser"><li class="lang-en active"><a href="https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/" hreflang="en" title="English (en)" class="qtranxs_text qtranxs_text_en"><span>English</span></a></li><li class="lang-ne"><a href="https://www.thethirdpole.net/ne/2020/01/02/best-of-2019-the-ganga-and-its-people/" hreflang="ne" title="नेपाली (ne)" class="qtranxs_text qtranxs_text_ne"><span>नेपाली</span></a></li><li class="lang-hi"><a href="https://www.thethirdpole.net/hi/2020/01/02/best-of-2019-the-ganga-and-its-people/" hreflang="hi" title="हिन्दी (hi)" class="qtranxs_text qtranxs_text_hi"><span>हिन्दी</span></a></li><li class="lang-bn"><a href="https://www.thethirdpole.net/bn/2020/01/02/best-of-2019-the-ganga-and-its-people/" hreflang="bn" title="বাংলা (bn)" class="qtranxs_text qtranxs_text_bn"><span>বাংলা</span></a></li><li class="lang-ur"><a href="https://www.thethirdpole.net/ur/2020/01/02/best-of-2019-the-ganga-and-its-people/" hreflang="ur" title="اردو (ur)" class="qtranxs_text qtranxs_text_ur"><span>اردو</span></a></li></ul><div class="qtranxs_widget_end"></div></nav></div></div><div><nav id="mastnav"><div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-15936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15936"><a href="https://www.thethirdpole.net/en/">Home</a></li><li id="menu-item-15493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15493"><a href="https://www.thethirdpole.net/en/about/">About</a><ul class="sub-menu"><li id="menu-item-16002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16002"><a href="https://www.thethirdpole.net/en/our-team/">Our Team</a></li><li id="menu-item-20564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20564"><a href="https://www.thethirdpole.net/en/authors/">Authors</a></li></ul></li><li id="menu-item-15468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15468"><a>Topics</a><ul class="sub-menu"><li id="menu-item-15629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15629"><a href="https://www.thethirdpole.net/en/biodiversity/">Biodiversity</a></li><li id="menu-item-15628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15628"><a href="https://www.thethirdpole.net/en/climate-change-2/">Climate Change</a></li><li id="menu-item-15625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15625"><a href="https://www.thethirdpole.net/en/energy/">Energy</a></li><li id="menu-item-15623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15623"><a href="https://www.thethirdpole.net/en/regional-cooperation/">Regional Cooperation</a></li><li id="menu-item-15613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15613"><a href="https://www.thethirdpole.net/en/water/">Water</a></li></ul></li><li id="menu-item-15444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15444"><a>River Basins</a><ul class="sub-menu"><li id="menu-item-15817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15817"><a href="https://www.thethirdpole.net/en/brahmaputra/">Brahmaputra</a></li><li id="menu-item-15816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15816"><a href="https://www.thethirdpole.net/en/ganga/">Ganga</a></li><li id="menu-item-15815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15815"><a href="https://www.thethirdpole.net/en/indus/">Indus</a></li><li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26599"><a href="https://www.thethirdpole.net/en/faith-to-reality-a-journey-down-the-karnali-river/">Karnali</a></li><li id="menu-item-19409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19409"><a href="https://www.thethirdpole.net/en/koshi-basin/">Koshi</a></li><li id="menu-item-15814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15814"><a href="https://www.thethirdpole.net/en/mekong/">Mekong</a></li><li id="menu-item-15837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15837"><a href="https://www.thethirdpole.net/en/yangtze/">Yangtze</a></li><li id="menu-item-15836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15836"><a href="https://www.thethirdpole.net/en/yellow/">Yellow</a></li></ul></li><li id="menu-item-15443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15443"><a>Countries</a><ul class="sub-menu"><li id="menu-item-15818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15818"><a href="https://www.thethirdpole.net/en/afghanistan/">Afghanistan</a></li><li id="menu-item-15755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15755"><a href="https://www.thethirdpole.net/en/bangladesh/">Bangladesh</a></li><li id="menu-item-15783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15783"><a href="https://www.thethirdpole.net/en/bhutan-2/">Bhutan</a></li><li id="menu-item-15784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15784"><a href="https://www.thethirdpole.net/en/china/">China</a></li><li id="menu-item-15756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15756"><a href="https://www.thethirdpole.net/en/india/">India</a></li><li id="menu-item-15782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15782"><a href="https://www.thethirdpole.net/en/myanmar/">Myanmar</a></li><li id="menu-item-15754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15754"><a href="https://www.thethirdpole.net/en/nepal/">Nepal</a></li><li id="menu-item-15753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15753"><a href="https://www.thethirdpole.net/en/pakistan/">Pakistan</a></li></ul></li><li id="menu-item-19063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19063"><a href="https://www.thethirdpole.net/en/in-depth/">Explore</a><ul class="sub-menu"><li id="menu-item-18109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18109"><a href="https://www.thethirdpole.net/en/reports/">Reports</a></li><li id="menu-item-22041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22041"><a href="https://www.thethirdpole.net/en/ganga-an-unholy-mess/">Ganga: An unholy mess</a></li><li id="menu-item-26600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26600"><a href="https://www.thethirdpole.net/en/faith-to-reality-a-journey-down-the-karnali-river/">Faith to reality: a journey down the Karnali River</a></li><li id="menu-item-26601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26601"><a href="https://www.thethirdpole.net/en/special-focus-women-and-climate-change/">Women and climate change</a></li></ul></li><li id="menu-item-15835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15835"><a href="https://www.thethirdpole.net/en/interactive-maps/">Maps &amp; Data</a><ul class="sub-menu"><li id="menu-item-18119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18119"><a href="https://www.thethirdpole.net/en/interactive-maps/">Interactive maps</a></li><li id="menu-item-15704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15704"><a href="https://www.thethirdpole.net/en/maps-2/">More Maps</a></li><li id="menu-item-15445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15445"><a href="http://data.thethirdpole.net">Third Pole Data</a></li></ul></li><li class="share"><a href="https://www.thethirdpole.net/en/share/">Share a map</a></li><li id="subscribe-menu"><a id="subscribe" href="#">Subscribe</a></li></ul></div></nav></div></header><div id="subscribe-bar" class="hidden"><div id="subscribe-content"> Sign up for updates from The Third Pole</div><div id="subscribe-form"> <script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-19800" method="post" data-id="19800" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p><p> <label>Email: </label> <input type="email" name="EMAIL" placeholder="your_email@samplemail.com" required></p><p> <input type="submit" value="Subscribe"></p><p><p> <label>For more information about how we handle your data, please read our <a href="https://www.thethirdpole.net/privacy-notice/">Privacy Notice</a></label></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578015938" /><input type="hidden" name="_mc4wp_form_id" value="19800" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div class="mobile-header" style="display:none;"> <span class="logo with-image"> <a href="https://www.thethirdpole.net/en/" title="The Third Pole"> The Third Pole <img src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2016/05/new_header1_.jpg" alt="The Third Pole" /> </a> </span><nav id="mobile-nav"> <a href="javascript:void(0);" class="icon toggle-nav icon-menu"></a><div class="mobile-nav-content"><div class="menu-home-container"><ul id="menu-home-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15936"><a href="https://www.thethirdpole.net/en/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15493"><a href="https://www.thethirdpole.net/en/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16002"><a href="https://www.thethirdpole.net/en/our-team/">Our Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20564"><a href="https://www.thethirdpole.net/en/authors/">Authors</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15468"><a>Topics</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15629"><a href="https://www.thethirdpole.net/en/biodiversity/">Biodiversity</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15628"><a href="https://www.thethirdpole.net/en/climate-change-2/">Climate Change</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15625"><a href="https://www.thethirdpole.net/en/energy/">Energy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15623"><a href="https://www.thethirdpole.net/en/regional-cooperation/">Regional Cooperation</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15613"><a href="https://www.thethirdpole.net/en/water/">Water</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15444"><a>River Basins</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15817"><a href="https://www.thethirdpole.net/en/brahmaputra/">Brahmaputra</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15816"><a href="https://www.thethirdpole.net/en/ganga/">Ganga</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15815"><a href="https://www.thethirdpole.net/en/indus/">Indus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26599"><a href="https://www.thethirdpole.net/en/faith-to-reality-a-journey-down-the-karnali-river/">Karnali</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19409"><a href="https://www.thethirdpole.net/en/koshi-basin/">Koshi</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15814"><a href="https://www.thethirdpole.net/en/mekong/">Mekong</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15837"><a href="https://www.thethirdpole.net/en/yangtze/">Yangtze</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15836"><a href="https://www.thethirdpole.net/en/yellow/">Yellow</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15443"><a>Countries</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15818"><a href="https://www.thethirdpole.net/en/afghanistan/">Afghanistan</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15755"><a href="https://www.thethirdpole.net/en/bangladesh/">Bangladesh</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15783"><a href="https://www.thethirdpole.net/en/bhutan-2/">Bhutan</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15784"><a href="https://www.thethirdpole.net/en/china/">China</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15756"><a href="https://www.thethirdpole.net/en/india/">India</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15782"><a href="https://www.thethirdpole.net/en/myanmar/">Myanmar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15754"><a href="https://www.thethirdpole.net/en/nepal/">Nepal</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15753"><a href="https://www.thethirdpole.net/en/pakistan/">Pakistan</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19063"><a href="https://www.thethirdpole.net/en/in-depth/">Explore</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18109"><a href="https://www.thethirdpole.net/en/reports/">Reports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22041"><a href="https://www.thethirdpole.net/en/ganga-an-unholy-mess/">Ganga: An unholy mess</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26600"><a href="https://www.thethirdpole.net/en/faith-to-reality-a-journey-down-the-karnali-river/">Faith to reality: a journey down the Karnali River</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26601"><a href="https://www.thethirdpole.net/en/special-focus-women-and-climate-change/">Women and climate change</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15835"><a href="https://www.thethirdpole.net/en/interactive-maps/">Maps &amp; Data</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18119"><a href="https://www.thethirdpole.net/en/interactive-maps/">Interactive maps</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15704"><a href="https://www.thethirdpole.net/en/maps-2/">More Maps</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15445"><a href="http://data.thethirdpole.net">Third Pole Data</a></li></ul></li><li class="share"><a href="https://www.thethirdpole.net/en/share/">Share a map</a></li><li id="subscribe-menu"><a id="subscribe" href="#">Subscribe</a></li></ul></div><p class="label">Select your language</p><ul class="language-chooser language-chooser-text qtranxs_language_chooser" id="qtranslate-chooser"><li class="lang-en active"><a href="https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/" hreflang="en" title="English (en)" class="qtranxs_text qtranxs_text_en"><span>English</span></a></li><li class="lang-ne"><a href="https://www.thethirdpole.net/ne/2020/01/02/best-of-2019-the-ganga-and-its-people/" hreflang="ne" title="नेपाली (ne)" class="qtranxs_text qtranxs_text_ne"><span>नेपाली</span></a></li><li class="lang-hi"><a href="https://www.thethirdpole.net/hi/2020/01/02/best-of-2019-the-ganga-and-its-people/" hreflang="hi" title="हिन्दी (hi)" class="qtranxs_text qtranxs_text_hi"><span>हिन्दी</span></a></li><li class="lang-bn"><a href="https://www.thethirdpole.net/bn/2020/01/02/best-of-2019-the-ganga-and-its-people/" hreflang="bn" title="বাংলা (bn)" class="qtranxs_text qtranxs_text_bn"><span>বাংলা</span></a></li><li class="lang-ur"><a href="https://www.thethirdpole.net/ur/2020/01/02/best-of-2019-the-ganga-and-its-people/" hreflang="ur" title="اردو (ur)" class="qtranxs_text qtranxs_text_ur"><span>اردو</span></a></li></ul><div class="qtranxs_widget_end"></div></div></nav></div><article id="primary" class="content-area" role="main"><header class="page-header"><h1>Best of 2019: The Ganga and its people</h1><div class="subhead"><p>Travelling by foot along the Ganga, Siddharth Agarwal documents how the river is an intrinsic part of the life of the people that live beside it</p></div><div class="kicker"><div class="kicker-image-container" style="width:1020px;"><img width="1020" height="680" src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga1-1020x680.jpg" class="attachment-kicker size-kicker wp-post-image" alt="" srcset="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga1.jpg 1020w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga1-300x200.jpg 300w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga1-768x512.jpg 768w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga1-272x182.jpg 272w" sizes="(max-width: 1020px) 100vw, 1020px" data-attachment-id="28024" data-permalink="https://www.thethirdpole.net/en/2019/08/28/photo-essay-the-ganga-and-its-people/ganga1/" data-orig-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga1.jpg" data-orig-size="1020,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ganga1" data-image-description="" data-medium-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga1-300x200.jpg" data-large-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga1.jpg" /><div class="image-caption"><p>A temporary shelter built on the floodplain, far from home and close to the farms. Most river communities understand the futility of setting up permanent structures on flood plains [image by: Siddharth Agarwal]</p></div></div></div><div class="post-meta"><div class="byline"><p>Siddharth Agarwal, January 2, 2020</p></div><div class="terms"><div class="newsroom-tax-terms"><div class="tax-category tax-item"><p>Categories:</p><ul><li><a href="https://www.thethirdpole.net/en/category/photo-gallery/">Photo Gallery</a></li></ul></div><div class="tax-region tax-item"><p>Regions:</p><ul><li><a href="https://www.thethirdpole.net/en/region/ganga/">Ganga</a></li><li><a href="https://www.thethirdpole.net/en/region/india/">India</a></li></ul></div><div class="tax-topic tax-item"><p>Topics:</p><ul><li><a href="https://www.thethirdpole.net/en/topic/agriculture/">Agriculture</a></li><li><a href="https://www.thethirdpole.net/en/topic/biodiversity/">Biodiversity</a></li><li><a href="https://www.thethirdpole.net/en/topic/climate-change/">Climate Change</a></li><li><a href="https://www.thethirdpole.net/en/topic/culture/">Culture</a></li><li><a href="https://www.thethirdpole.net/en/topic/water/">Water</a></li><li><a href="https://www.thethirdpole.net/en/topic/environment/">Environment</a></li><li><a href="https://www.thethirdpole.net/en/topic/gender/">Gender</a></li></ul></div></div></div></div></header><div class="content-container"><aside id="share"><p>Share this story</p><ul><li><div class="fb-like" data-href="https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/" data-layout="box_count" data-show-faces="false" data-send="false" data-share="true"></div></li><li> <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/" data-lang="en" data-count="vertical">Tweet</a></li><li><div class="g-plusone" data-size="tall" data-href="https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/"></div></li><li> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script> <script type="IN/Share" data-counter="top"></script> </li></ul></aside><section class="content"><p>“How far is the river from here?”</p><p>“River? There’s no river here”</p><p>“Doesn’t the Ganga flow from here?”</p><p>“Oh! Ganga ji? She’s about 200 metres to the south from here.”</p><p>This conversation was repeated regularly as I walked along the Ganga for 6 months – often asking locals to direct me to the river. While navigating the heavily populated floodplains – at times wandering off on a tangent – the river acted as my anchor. My GPS, if you would like to call it that, the river’s flow as my compass. I was moving upstream, switching constantly between hard tarmac, gravel roads and soft mud paths – a journey from noise to silence, from electricity to open skies, from the hard red and orange of trucks to the tranquil earth tones of a river bank.</p><p>Very slowly, walking through the constant drone of daily life, people showed me the relationship they share with the Ganga that to them is not just a river, but life itself. Some days were stamped with festivities, some special occasions to remember this life giver – but on all the others days, just everyday life, a mix of activities on and around the river.</p><p>And while we look at activities, it is also important to observe the pauses. There isn’t always a constant buzz at the riverbank of folks in colourful clothes praying to the river. The fishing boats aren’t out on the water all day. The popular depiction of the river, the ghats at Varanasi, hardly qualifies as a complete representation of the life of the riparian community or the river itself.</p><p>These pauses, a quintessential feature of daily life, are slow in nature. This often includes sitting by the river bank, or on a boat, gaze fixed on the river as its muddy currents melt into the other bank or merge with the purple horizon at dusk – reflecting in the river. Time becomes fluid like the river – measured by lighting of the chillum (traditional clay pipe used for smoking) the gathering of cattle run away or when it is time to draw in the fishing net.</p><p>Everyday life, repeating itself, much like the journey of a river, yet, ever new.</p><p><div id="attachment_28025" style="width: 1030px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-28025" data-attachment-id="28025" data-permalink="https://www.thethirdpole.net/en/2019/08/28/photo-essay-the-ganga-and-its-people/ganga2/" data-orig-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga2.jpg" data-orig-size="1020,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ganga2" data-image-description="" data-medium-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga2-300x200.jpg" data-large-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga2.jpg" class="size-full wp-image-28025" src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga2.jpg" alt="" width="1020" height="679" srcset="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga2.jpg 1020w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga2-300x200.jpg 300w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga2-768x511.jpg 768w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga2-272x182.jpg 272w" sizes="(max-width: 1020px) 100vw, 1020px" /><p id="caption-attachment-28025" class="wp-caption-text">Woman with her child at a muskmelon farm on the riverbed, Western Uttar Pradesh. Post monsoon, as the water recedes in the river, local farmers, especially otherwise landless folks &#8211; head to the exposed riverbeds to cultivate for vegetables and fruits [image by: Siddharth Agarwal]</p></div><div id="attachment_28026" style="width: 1030px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-28026" data-attachment-id="28026" data-permalink="https://www.thethirdpole.net/en/2019/08/28/photo-essay-the-ganga-and-its-people/ganga3/" data-orig-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga3.jpg" data-orig-size="1020,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ganga3" data-image-description="" data-medium-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga3-300x200.jpg" data-large-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga3.jpg" class="size-full wp-image-28026" src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga3.jpg" alt="" width="1020" height="679" srcset="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga3.jpg 1020w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga3-300x200.jpg 300w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga3-768x511.jpg 768w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga3-272x182.jpg 272w" sizes="(max-width: 1020px) 100vw, 1020px" /><p id="caption-attachment-28026" class="wp-caption-text">A couple of farmers make their way to their farms through flooded fields in Jharkhand. Their maize crop destroyed by flooding will now be used as fodder for their cattle [image by: Siddharth Agarwal]</p></div><div id="attachment_28027" style="width: 1030px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-28027" data-attachment-id="28027" data-permalink="https://www.thethirdpole.net/en/2019/08/28/photo-essay-the-ganga-and-its-people/ganga4/" data-orig-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga4.jpg" data-orig-size="1020,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ganga4" data-image-description="" data-medium-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga4-300x200.jpg" data-large-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga4.jpg" class="size-full wp-image-28027" src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga4.jpg" alt="" width="1020" height="679" srcset="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga4.jpg 1020w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga4-300x200.jpg 300w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga4-768x511.jpg 768w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga4-272x182.jpg 272w" sizes="(max-width: 1020px) 100vw, 1020px" /><p id="caption-attachment-28027" class="wp-caption-text">Fisherwomen sitting together counting their catch of fish fry &#8211; fingerlings from the day in southern West Bengal. Daily activities on the riverbanks are a source of bonding &amp; relationship building [image by: Siddharth Agarwal]</p></div><div id="attachment_28028" style="width: 1030px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-28028" data-attachment-id="28028" data-permalink="https://www.thethirdpole.net/en/2019/08/28/photo-essay-the-ganga-and-its-people/ganga5/" data-orig-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga5.jpg" data-orig-size="1020,573" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ganga5" data-image-description="" data-medium-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga5-300x169.jpg" data-large-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga5.jpg" class="size-full wp-image-28028" src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga5.jpg" alt="" width="1020" height="573" srcset="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga5.jpg 1020w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga5-300x169.jpg 300w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga5-768x431.jpg 768w" sizes="(max-width: 1020px) 100vw, 1020px" /><p id="caption-attachment-28028" class="wp-caption-text">An old man preparing to perform his daily ablutions at the holy river, at a nondescript bank of the Ganga in Western Uttar Pradesh [image by: Siddharth Agarwal]</p></div><div id="attachment_28029" style="width: 1030px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-28029" data-attachment-id="28029" data-permalink="https://www.thethirdpole.net/en/2019/08/28/photo-essay-the-ganga-and-its-people/ganga6/" data-orig-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga6.jpg" data-orig-size="1020,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ganga6" data-image-description="" data-medium-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga6-300x200.jpg" data-large-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga6.jpg" class="size-full wp-image-28029" src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga6.jpg" alt="" width="1020" height="679" srcset="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga6.jpg 1020w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga6-300x200.jpg 300w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga6-768x511.jpg 768w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga6-272x182.jpg 272w" sizes="(max-width: 1020px) 100vw, 1020px" /><p id="caption-attachment-28029" class="wp-caption-text">A group of children huddled under a single gamcha (traditional multi-purpose cloth towel) while it rains, crossing a small bamboo bridge built on the backwaters of the Ganga in West Bengal [image by: Siddharth Agarwal]</p></div><div id="attachment_28030" style="width: 1030px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-28030" data-attachment-id="28030" data-permalink="https://www.thethirdpole.net/en/2019/08/28/photo-essay-the-ganga-and-its-people/ganga7/" data-orig-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga7.jpg" data-orig-size="1020,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ganga7" data-image-description="" data-medium-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga7-300x200.jpg" data-large-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga7.jpg" class="size-full wp-image-28030" src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga7.jpg" alt="" width="1020" height="679" srcset="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga7.jpg 1020w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga7-300x200.jpg 300w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga7-768x511.jpg 768w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga7-272x182.jpg 272w" sizes="(max-width: 1020px) 100vw, 1020px" /><p id="caption-attachment-28030" class="wp-caption-text">Young children learning to fish while they practice with elders in central Uttar Pradesh [image by: Siddharth Agarwal]</p></div><div id="attachment_28031" style="width: 1030px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-28031" data-attachment-id="28031" data-permalink="https://www.thethirdpole.net/en/2019/08/28/photo-essay-the-ganga-and-its-people/ganga8/" data-orig-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga8.jpg" data-orig-size="1020,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ganga8" data-image-description="" data-medium-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga8-300x200.jpg" data-large-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga8.jpg" class="size-full wp-image-28031" src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga8.jpg" alt="" width="1020" height="679" srcset="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga8.jpg 1020w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga8-300x200.jpg 300w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga8-768x511.jpg 768w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga8-272x182.jpg 272w" sizes="(max-width: 1020px) 100vw, 1020px" /><p id="caption-attachment-28031" class="wp-caption-text">The Ganga behind the Farakka barrage is wide enough to make you forget that it is a river. Locals take the barge to cross the river from Mankechak, West Bengal to Rajmahal, Jharkhand [image by: Siddharth Agarwal]</p></div><div id="attachment_28032" style="width: 1030px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-28032" data-attachment-id="28032" data-permalink="https://www.thethirdpole.net/en/2019/08/28/photo-essay-the-ganga-and-its-people/ganga9/" data-orig-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga9.jpg" data-orig-size="1020,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ganga9" data-image-description="" data-medium-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga9-300x200.jpg" data-large-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga9.jpg" class="size-full wp-image-28032" src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga9.jpg" alt="" width="1020" height="679" srcset="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga9.jpg 1020w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga9-300x200.jpg 300w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga9-768x511.jpg 768w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga9-272x182.jpg 272w" sizes="(max-width: 1020px) 100vw, 1020px" /><p id="caption-attachment-28032" class="wp-caption-text">Women carrying fodder back home from the mountains in Uttarakhand [image by: Siddharth Agarwal]</p></div><div id="attachment_28033" style="width: 1030px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-28033" data-attachment-id="28033" data-permalink="https://www.thethirdpole.net/en/2019/08/28/photo-essay-the-ganga-and-its-people/ganga10/" data-orig-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga10.jpg" data-orig-size="1020,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ganga10" data-image-description="" data-medium-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga10-300x200.jpg" data-large-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga10.jpg" class="size-full wp-image-28033" src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga10.jpg" alt="" width="1020" height="679" srcset="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga10.jpg 1020w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga10-300x200.jpg 300w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga10-768x511.jpg 768w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga10-272x182.jpg 272w" sizes="(max-width: 1020px) 100vw, 1020px" /><p id="caption-attachment-28033" class="wp-caption-text">Shepherds across the Himalayas shift altitudes with season. A flock of sheep seen here grazing on the slopes revealed by the drawdown of water in the Tehri Dam reservoir. Old roads have also become visible in this frame, along with the contours formed by varying water levels [image by: Siddharth Agarwal]</p></div><div id="attachment_28034" style="width: 1030px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-28034" data-attachment-id="28034" data-permalink="https://www.thethirdpole.net/en/2019/08/28/photo-essay-the-ganga-and-its-people/ganga11/" data-orig-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga11.jpg" data-orig-size="1020,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ganga11" data-image-description="" data-medium-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga11-300x200.jpg" data-large-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga11.jpg" class="size-full wp-image-28034" src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga11.jpg" alt="" width="1020" height="679" srcset="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga11.jpg 1020w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga11-300x200.jpg 300w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga11-768x511.jpg 768w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga11-272x182.jpg 272w" sizes="(max-width: 1020px) 100vw, 1020px" /><p id="caption-attachment-28034" class="wp-caption-text">While dam affected communities &#8211; both displaced and those still at the edge &#8211; wait for basic health and education services and rehabilitation, the government has spent large amounts of public money in setting up these luxury houseboats on the Tehri Dam reservoir, while the locals watch helplessly. Recently, the boat that housed the floating restaurant sank in the reservoir [image by: Siddharth Agarwal]</p></div><div id="attachment_28035" style="width: 1030px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-28035" data-attachment-id="28035" data-permalink="https://www.thethirdpole.net/en/2019/08/28/photo-essay-the-ganga-and-its-people/ganga12/" data-orig-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga12.jpg" data-orig-size="1020,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ganga12" data-image-description="" data-medium-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga12-300x200.jpg" data-large-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga12.jpg" class="size-full wp-image-28035" src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga12.jpg" alt="" width="1020" height="679" srcset="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga12.jpg 1020w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga12-300x200.jpg 300w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga12-768x511.jpg 768w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga12-272x182.jpg 272w" sizes="(max-width: 1020px) 100vw, 1020px" /><p id="caption-attachment-28035" class="wp-caption-text">A fisherman sitting patiently on his boat, watching the sun set on the river as he prepares to cast his net near Chunar in Uttar Pradesh [image by: Siddharth Agarwal]</p></div><div id="attachment_28036" style="width: 1030px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-28036" data-attachment-id="28036" data-permalink="https://www.thethirdpole.net/en/2019/08/28/photo-essay-the-ganga-and-its-people/ganga13/" data-orig-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga13.jpg" data-orig-size="1020,637" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ganga13" data-image-description="" data-medium-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga13-300x187.jpg" data-large-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga13.jpg" class="size-full wp-image-28036" src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga13.jpg" alt="" width="1020" height="637" srcset="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga13.jpg 1020w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga13-300x187.jpg 300w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/08/Ganga13-768x480.jpg 768w" sizes="(max-width: 1020px) 100vw, 1020px" /><p id="caption-attachment-28036" class="wp-caption-text">A post monsoon scene with Kaans (Saccharum Spontaneum) in full bloom on the floodplains in central Uttar Pradesh. It is believed that the full bloom of this grass is a sign of the end of the monsoon showers &#8211; and marks the arrival of autumn. This local knowledge however is being challenged by erratic climate behaviour [image by: Siddharth Agarwal]</p></div></p><div id="attachment_28033" class="wp-caption aligncenter"></div><div id="attachment_28036" class="wp-caption aligncenter"></div><p><em>Siddharth Agarwal has been walking across India along rivers, trying to document and bring stories of marginalised people and the environment into the mainstream. He can be reached at asid@veditum.org or on twitter at @sidagarwal</em></p><p><em>This photo essay was published in August 2019</em></p><aside id="bottom-share"><p>Share this story</p><ul><li><div class="fb-like" data-href="https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/" data-layout="box_count" data-show-faces="false" data-send="false" data-share="true"></div></li><li> <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/" data-lang="en" data-count="vertical">Tweet</a></li><li><div class="g-plusone" data-size="tall" data-href="https://www.thethirdpole.net/en/2020/01/02/best-of-2019-the-ganga-and-its-people/"></div></li><li> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script> <script type="IN/Share" data-counter="top"></script> </li></ul></aside><div class='yarpp-related'><h3>Related Posts</h3><div class="newsroom-square-posts"><ul class="square-posts-posts"><li class="square-posts-item "><article id="related-post-23460"><div class="square-posts-thumbnail"> <a href="https://www.thethirdpole.net/en/2017/11/25/the-ganga-through-wide-angle-british-lens/" title="The Ganga through wide-angle British lens"><img width="87" height="87" src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2017/11/Bathing-in-the-Ganga-Honza-Soukup-87x87.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://www.thethirdpole.net/wp-content/uploads/sites/3/2017/11/Bathing-in-the-Ganga-Honza-Soukup-87x87.jpg 87w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2017/11/Bathing-in-the-Ganga-Honza-Soukup-300x300.jpg 300w" sizes="(max-width: 87px) 100vw, 87px" data-attachment-id="23461" data-permalink="https://www.thethirdpole.net/en/2017/11/25/the-ganga-through-wide-angle-british-lens/bathing-in-the-ganga-honza-soukup/" data-orig-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2017/11/Bathing-in-the-Ganga-Honza-Soukup.jpg" data-orig-size="1020,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bathing in the Ganga Honza Soukup" data-image-description="" data-medium-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2017/11/Bathing-in-the-Ganga-Honza-Soukup-300x199.jpg" data-large-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2017/11/Bathing-in-the-Ganga-Honza-Soukup.jpg" /></a></div><div class="square-posts-post-content"><h2><a href="https://www.thethirdpole.net/en/2017/11/25/the-ganga-through-wide-angle-british-lens/" title="The Ganga through wide-angle British lens">The Ganga through wide-angle British lens</a></h2><p class="date">November 25, 2017</p></div></article></li><li class="square-posts-item "><article id="related-post-28630"><div class="square-posts-thumbnail"> <a href="https://www.thethirdpole.net/en/2019/12/11/bringing-the-mountain-to-the-worlds-attention/" title="Bringing the mountain to the world’s attention"><img width="87" height="87" src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2018/02/theravada-buddhism-1823527_1280-87x87.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://www.thethirdpole.net/wp-content/uploads/sites/3/2018/02/theravada-buddhism-1823527_1280-87x87.jpg 87w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2018/02/theravada-buddhism-1823527_1280-300x300.jpg 300w" sizes="(max-width: 87px) 100vw, 87px" data-attachment-id="23893" data-permalink="https://www.thethirdpole.net/en/2018/02/13/when-rhododendrons-bloom-in-winter/theravada-buddhism-1823527_1280/" data-orig-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2018/02/theravada-buddhism-1823527_1280.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FE100,X710&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.2&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0014285714285714&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="theravada-buddhism-1823527_1280" data-image-description="" data-medium-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2018/02/theravada-buddhism-1823527_1280-300x225.jpg" data-large-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2018/02/theravada-buddhism-1823527_1280-1024x768.jpg" /></a></div><div class="square-posts-post-content"><h2><a href="https://www.thethirdpole.net/en/2019/12/11/bringing-the-mountain-to-the-worlds-attention/" title="Bringing the mountain to the world’s attention">Bringing the mountain to the world’s attention</a></h2><p class="date">December 11, 2019</p></div></article></li><li class="square-posts-item "><article id="related-post-26774"><div class="square-posts-thumbnail"> <a href="https://www.thethirdpole.net/en/2019/02/06/spring-fed-rivers-in-the-indian-himalayas-drying-up/" title="Spring-fed rivers in the Indian Himalayas drying up"><img width="87" height="87" src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/02/Springs1-87x87.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/02/Springs1-87x87.jpg 87w, https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/02/Springs1-300x300.jpg 300w" sizes="(max-width: 87px) 100vw, 87px" data-attachment-id="26780" data-permalink="https://www.thethirdpole.net/en/2019/02/06/spring-fed-rivers-in-the-indian-himalayas-drying-up/springs1/" data-orig-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/02/Springs1.jpg" data-orig-size="680,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G950F&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1546167485&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.00069252077562327&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Springs1" data-image-description="" data-medium-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/02/Springs1-300x172.jpg" data-large-file="https://www.thethirdpole.net/wp-content/uploads/sites/3/2019/02/Springs1.jpg" /></a></div><div class="square-posts-post-content"><h2><a href="https://www.thethirdpole.net/en/2019/02/06/spring-fed-rivers-in-the-indian-himalayas-drying-up/" title="Spring-fed rivers in the Indian Himalayas drying up">Spring-fed rivers in the Indian Himalayas drying up</a></h2><p class="date">February 06, 2019</p></div></article></li></ul></div></div><div id="comments" class="comments-area row"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/en/2020/01/02/best-of-2019-the-ganga-and-its-people/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thethirdpole.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p> <input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28753' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b67178843" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></section></div><aside id="sidebar"><ul class="widgets"></ul></aside></article><footer id="colophon"><div class="footer-content"><nav id="footer-nav"><div class="menu"><ul><li class="page_item page-item-15491"><a href="https://www.thethirdpole.net/en/about/">About</a></li><li class="page_item page-item-15786"><a href="https://www.thethirdpole.net/en/afghanistan/">Afghanistan</a></li><li class="page_item page-item-20562"><a href="https://www.thethirdpole.net/en/authors/">Authors</a></li><li class="page_item page-item-15742"><a href="https://www.thethirdpole.net/en/bangladesh/">Bangladesh</a></li><li class="page_item page-item-15763"><a href="https://www.thethirdpole.net/en/bhutan-2/">Bhutan</a></li><li class="page_item page-item-15615"><a href="https://www.thethirdpole.net/en/biodiversity/">Biodiversity</a></li><li class="page_item page-item-15788"><a href="https://www.thethirdpole.net/en/brahmaputra/">Brahmaputra</a></li><li class="page_item page-item-24357"><a href="https://www.thethirdpole.net/en/cookies-notice/">China Dialogue Trust Cookies Notice</a></li><li class="page_item page-item-15758"><a href="https://www.thethirdpole.net/en/china/">China</a></li><li class="page_item page-item-15626"><a href="https://www.thethirdpole.net/en/climate-change-2/">Climate Change</a></li><li class="page_item page-item-16524"><a href="https://www.thethirdpole.net/en/cop-21-paris-climate-conference/">COP 21: Paris climate conference</a></li><li class="page_item page-item-15577"><a href="https://www.thethirdpole.net/en/energy/">Energy</a></li><li class="page_item page-item-15654"><a href="https://www.thethirdpole.net/en/in-depth/">Explore</a></li><li class="page_item page-item-26512"><a href="https://www.thethirdpole.net/en/faith-to-reality-a-journey-down-the-karnali-river/">Faith to reality: a journey down the Karnali River</a></li><li class="page_item page-item-21499"><a href="https://www.thethirdpole.net/en/ganga-an-unholy-mess/">Ganga: An unholy mess</a></li><li class="page_item page-item-15791"><a href="https://www.thethirdpole.net/en/ganga/">Ganga</a></li><li class="page_item page-item-8"><a href="https://www.thethirdpole.net/en/">Home</a></li><li class="page_item page-item-15694"><a href="https://www.thethirdpole.net/en/india/">India</a></li><li class="page_item page-item-15796"><a href="https://www.thethirdpole.net/en/indus/">Indus</a></li><li class="page_item page-item-15832"><a href="https://www.thethirdpole.net/en/interactive-maps/">Interactive maps</a></li><li class="page_item page-item-17058"><a href="https://www.thethirdpole.net/en/latest-posts/">Latest Posts</a></li><li class="page_item page-item-137"><a href="https://www.thethirdpole.net/en/maps/">Maps</a></li><li class="page_item page-item-15795"><a href="https://www.thethirdpole.net/en/mekong/">Mekong</a></li><li class="page_item page-item-14898"><a href="https://www.thethirdpole.net/en/maps-2/">More Maps</a></li><li class="page_item page-item-15773"><a href="https://www.thethirdpole.net/en/myanmar/">Myanmar</a></li><li class="page_item page-item-15744"><a href="https://www.thethirdpole.net/en/nepal/">Nepal</a></li><li class="page_item page-item-15665"><a href="https://www.thethirdpole.net/en/our-team/">Our Team</a></li><li class="page_item page-item-15746"><a href="https://www.thethirdpole.net/en/pakistan/">Pakistan</a></li><li class="page_item page-item-24100"><a href="https://www.thethirdpole.net/en/privacy-notice/">Privacy Notice</a></li><li class="page_item page-item-15620"><a href="https://www.thethirdpole.net/en/regional-cooperation/">Regional Cooperation</a></li><li class="page_item page-item-16814"><a href="https://www.thethirdpole.net/en/reports/">Reports</a></li><li class="page_item page-item-25323"><a href="https://www.thethirdpole.net/en/special-focus-women-and-climate-change/">Special focus: Women and climate change</a></li><li class="page_item page-item-19199"><a href="https://www.thethirdpole.net/en/koshi-basin/">The Koshi River: a journey down the lifeline of Nepal</a></li><li class="page_item page-item-25661"><a href="https://www.thethirdpole.net/en/tor-test/">tor test</a></li><li class="page_item page-item-15607"><a href="https://www.thethirdpole.net/en/water/">Water</a></li><li class="page_item page-item-15827"><a href="https://www.thethirdpole.net/en/yangtze/">Yangtze</a></li><li class="page_item page-item-15830"><a href="https://www.thethirdpole.net/en/yellow/">Yellow</a></li></ul></div></nav><ul id="footer-sidebar"><li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">License</h2><div class="textwidget custom-html-widget"><p> Unless otherwise stated, this work is under Creative Commons' <a href="http://creativecommons.org/licenses/by-nc-nd/2.0/uk/" target="_blank" rel="noopener noreferrer">Attribution-NonCommercial-NoDerivs 2.0 England &amp; Wales License</a>.</p> <img src="https://licensebuttons.net/l/by-nc-nd/2.0/uk/88x31.png" alt="" width="88" height="31" /></div></li><li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Partners</h2><div class="textwidget custom-html-widget"><img src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2015/10/chinadialogue-Logo-NEW-175x51.jpg" alt="" width="175" height="51" /> <img src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2015/10/EJN-square-300x232.jpg" alt="" width="300" height="232" /> <img src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2015/10/ICD-High-Res-Logo-300x33.jpg" alt="" width="300" height="33" /> <img src="https://www.thethirdpole.net/wp-content/uploads/sites/3/2016/03/site-logo.png" alt="" width="141" height="112" /></div></li><li id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widget-title">Newsletter</h2><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-19800" method="post" data-id="19800" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p><p> <label>Email: </label> <input type="email" name="EMAIL" placeholder="your_email@samplemail.com" required></p><p> <input type="submit" value="Subscribe"></p><p><p> <label>For more information about how we handle your data, please read our <a href="https://www.thethirdpole.net/privacy-notice/">Privacy Notice</a></label></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578015938" /><input type="hidden" name="_mc4wp_form_id" value="19800" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></li></ul><div class="credits"><p>This website is built on <a href="http://wordpress.org" target="_blank" rel="external">WordPress</a> using the <a href="http://github.com/infoamazonia/newsroom/" target="_blank" rel="external">JEO Newsroom</a> theme</p></div></div></footer><div id="fb-root"></div> <script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1659238897671280";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script type="text/javascript">(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();</script> <script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-includes/js/dist/vendor/moment.min.js?ver=2.22.2'></script> <script type='text/javascript'>moment.locale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":0},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );</script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-includes/js/comment-reply.min.js?ver=bcc16f1f0b570ffd39e6acff0f77e615'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-includes/js/wp-embed.min.js?ver=bcc16f1f0b570ffd39e6acff0f77e615'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script> <script type='text/javascript'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thethirdpole.net\/wp-admin\/admin-ajax.php?lang=en","nonce":"2cd074719a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thethirdpole.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thethirdpole.net%2Fen%2F2020%2F01%2F02%2Fbest-of-2019-the-ganga-and-its-people%2F","blog_id":"3","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script> <script async="async" type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_270f0cd7341bce6c2afacf2682e7690e.js?ver=4.1.3'></script> <script type='text/javascript'>var jeo_markers = {"ajaxurl":"https:\/\/www.thethirdpole.net\/wp-admin\/admin-ajax.php?lang=en","query":{"page":0,"year":2020,"monthnum":1,"day":2,"name":"best-of-2019-the-ganga-and-its-people","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":1,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":["post"],"posts_per_page":200,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC","post_status":"publish"},"markerextent":"1","markerextent_defaultzoom":"","enable_clustering":""};</script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_416587d8da2615f6e33b08be6085d73e.js?ver=0.2.19'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_2eb19c05e54c0ee0b89d7a25fedd96f6.js?ver=bcc16f1f0b570ffd39e6acff0f77e615'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/themes/jeo/lib/range-slider/jQAllRangeSliders-withRuler-min.js?ver=bcc16f1f0b570ffd39e6acff0f77e615'></script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_e2190f2b6d6afee3d041ed234321789b.js?ver=bcc16f1f0b570ffd39e6acff0f77e615'></script> <script type='text/javascript'>var jeo_range_slider_options = {"rangeType":"dateRangeSlider","options":{"dateFormat":"MM\/DD\/YYYY"}};
var jeo_range_slider_options = {"rangeType":"dateRangeSlider","options":{"dateFormat":"MM\/DD\/YYYY"}};</script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/cache/autoptimize/3/js/autoptimize_single_0b7b7276cc8a58e97e73539caac7d17d.js?ver=0.1.3'></script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://www.thethirdpole.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script> <![endif]--></body></html>

<!-- Cache Enabler by KeyCDN @ 03.01.2020 07:15:38 (html) -->